Supported versions of Visual Studio

Last Updated: Release 4.3

Issue/Question

The system requirements indicate that PureWeb supports Visual Studio 2008 and 2010. Can I not use PureWeb with more recent versions of Visual Studio, such as 2012 or 2015?

Solution

Although versions of Visual Studio beyond 2010 are not officially supported, you should be able to use the 2010 build of PureWeb from within more recent versions.

For this to work, you will need to have the following installed:

  • Visual Studio 2010 runtime libraries.
  • Visual Studio 2008 and 2010 Redistributable packages.

Support for newer versions of Visual Studio is coming. In the meantime, although the setup above can work, we cannot make any guarantee.

Full system requirements can be found here.

 

April 11, 2017